Skip to main content
Cisco Meraki

OpenSSL and the Heartbleed Vulnerability

Meraki servers, infrastructure, and network devices (i.e., access points, switches, and security appliances) are not affected by this vulnerability. 

For more information, please read the post on the Cisco Meraki Blog.