Home > Wireless LAN > Client Addressing and Bridging > MR Link Aggregation Configuration Guide

MR Link Aggregation Configuration Guide

Some Meraki Access Points with dual Ethernet ports may be configured for link aggregation/bonding. Below is a list of MR access points that support link bonding. 

  • MR52
  • MR53

 

AP Configuration

The access points listed above are configured by default to support link aggregation. The AP operates in LACP passive mode which awaits LACP frames from the upstream switch. If LACP is not enabled on the upstream switch ports, the AP will disable the second Ethernet port to prevent the possibility of a switch loop. Refer to later sections of this article to find configuration examples for some common switches. 

Meraki MS

The Meraki MS switches can also be configured with port aggregation. Please refer to the MS Series Administration Guide for details on how to implement.

Cisco 3560

In the example below a MR52 is connected to G1/0/1 and G1/0/2. The AP will be placed on a trunk ports with a native vlan of 10.

 
interface GigabitEthernet1/0/1
 switchport trunk native vlan 10
 switchport mode trunk
 spanning-tree portfast
 channel-group 1 mode active

interface GigabitEthernet1/0/2
 switchport trunk native vlan 10
 switchport mode trunk
 spanning-tree portfast
 channel-group 1 mode active

Be sure that the native vlan matches on both ports. If it does not, the aggregation group will not form and you may see errors on the switch like below:

May 14 17:39:55.287: %EC-5-CANNOT_BUNDLE2: Gi1/0/2 is not compatible with Gi1/0/2 and will be suspended (native vlan of Gi1/0/2 is 20, Gi1/0/1 id 10)
May 14 17:39:56.290: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/2, changed state to down

 

You must to post a comment.
Last modified
12:38, 1 Jun 2016

Tags

This page has no custom tags.

Classifications

This page has no classifications.

Article ID

ID: 5059

Contact Support

Most questions can be answered by reviewing our documentation, but if you need more help, Cisco Meraki Support is ready to work with you.

Open a Case